CNPS Forums  

Go Back   CNPS Forums > CNPS Public Forums > Growing Natives Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 04-24-2017, 07:31 PM
czygyny czygyny is offline
Forum Member
 
Join Date: Jun 2014
Posts: 3
czygyny is on a distinguished road
Default How to Get My Aristolochia californica to Bloom!

I have a Dutchman's Pipevine that is from a local plant cutting and is about five years old. I have it growing up my antenna pole and is about nine feet tall. It is in a narrow walkway with a north and west exposure in partial shade. It has conditions that are similar to natives close by. It has never bloomed for me even though the local vines in the creek area bloomed quite well.

Could growing it in rather fertile soil be keeping it from blooming or something else I am missing? I didn't keep a good eye on the Pipevine Swallowtail caterpillars last summer and the plant was defoliated. I will only allow a very few to live it out this year. It's full and growing well this spring.

It's a pretty vine but without the bizarre flowers I don't think I want it's vigorous growing habit in this walkway since it likes to try grab you.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2005-2009, California Native Plant Society, All rights reserved.